Problemas de conexión

Responder
Avatar de Usuario
LonkPlays77
Mensajes: 1
Registrado: 25 Ago 2015 09:35

25 Ago 2015 09:43

Buenas tardes, me presento por aquí, y aunque no sea con un post muy bonito es un placer conoceros a todos xD, pero al grano...

Este Sábado me pillé Splatoon para la Wii U, lo actualicé y demás y todo guay, pero me metí en el online y desde entonces sólo he podido terminar más de 2 partidas, en la gran mayoría pasa igual, me meto en la partida, pasan 10 segundos me dice que la conexión no es estable y me saca de la partida diciendo que se ha interrumpido la conexión.

La verdad es que me molesta un montonazo porque tenía ganas locas de este juego, y dudo que sea de mi conexión ya que tanto Smash Bros. como Mario Kart 8 van genial, de hecho, ayer estuve jugando al Splatoon Testfire e iba de lujo, sólo pasa con el juego normal, ¿alguna solución o algo?, os lo agradecería mucho :).

Jorge_GT
Mensajes: 143
Registrado: 09 May 2015 09:37

25 Ago 2015 10:32

bienvenido, este problema le pasa a mucha gente (me incluyo), pero no siempre me va así. Creemos que es cosa de los servidores, prueba a esperar un tiempo o a reiniciar el router.
Y cambiando de tema, si quieres podrías pasarte por el clan For teh Lulz.
Espero que te sirva lo que he dicho

Avatar de Usuario
Judith
Mensajes: 389
Registrado: 23 Jul 2015 02:24
Ubicación: Barcelona
Contactar:

25 Ago 2015 13:40

Tranquilo que no es problema tuyo, es problema de Nintendo, espero que lo solucionen pronto en vez de añadir armas y mapas, que eso no es lo más importante. Yo ahora llevo días que no me desconecta pero sí veo muchísimo lag y es injugable.
:calaenfado: :calalloro: :calaenfado: :calalloro: :calaenfado: :calalloro:

JoseInkling96

25 Ago 2015 18:10

Bienvenido amigo ojala encuentres una solución para tu problema, suerte! :calaguino:

Responder
  • Información
  • ¿Quién está conectado?

    Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado